Newbie from France

thesnake108

New Member
Hello everyone, I am a newbie from France, I install a 1uzfe in a supra mk3 ;)

I registered to share with you this experience and have answers to my wiring problems.

Excuse me in advance for my english (do not hesitate to pick me up) and thanks to those who will try to understand me ;)
 

cribbj

"Supra" Moderator
Staff member
Bienvenue!

1UZ into Supras are always interesting. Please tell us more - no one will criticise you for your English.
 

gloverman

Well-Known Member
Welcome

Mk3 supra take a 1uz nicely. I did one just before christmas and have another to do in the next month or so.
 

thesnake108

New Member
thanks for your welcome ;)

27540125_850134271860375_280518650601200820_n.jpg 28684909_863111790562623_6636817104640851986_n.jpg 29542200_874072186133250_8947739882515514444_n.jpg

Now the step is to wire the 1uz ;)

At this moment I'm wiring the 1uz, I wire same on this video :

the engine start succesfully but i have one question : do you know if this wire is ok for run everyday or not ?
 

gloverman

Well-Known Member
If you read the comments its only for starting on the stand. You should wire the engine correctly when fitting into the vehicle.
 

thesnake108

New Member
ok thanks do you have any picture for simplify the wire ? because the car it's only for track it not necessary the air conditionner etc, he going to start with bottom :)

i have found lot of schemas but the color of the wire does not match...

i just want to wire the ECU but i don't found a schemas of the ECU for example where it's +12v where it's ground ...
 

thesnake108

New Member
thank you for this adress but it's very expansive for just once time :(

all the swap I search to spend the least possible money because in France the parts are expensive ...
 

Zuffen

Super Moderator
Staff member
You're paying for some hard earned knowledge that isn't readily available elsewhere.

The seller is making a living out of 1UZ conversions so he isn't going to give away all his information for free.
 

thesnake108

New Member
yes i understand, it's normal ;)

so yesterday after having put everything originally, I reflected on the schemas about the cabalge 1uzfe that I could find on the internet, after found most of the wire of the ecu (+12, earth etc ...) the engine starts but stops immediately ... I think I'm on the right track :) , can be an automatic gerbox shunt or something like that ;)

as soon as I find I'll put it all that can always serve ;)
 

thesnake108

New Member
it's running ^^
I'm really happy, but I still have a problem that just happened, the first start it really good, slow idle stable etc,..... but the second start it oscillates in slow but it take all the rpm very good , do you know where I can look for this problem? (lambda, ? )
 

George_R

Member
Well in my own opinion you lost in the very moment you decided to put nonvvti engine with stock management
its self diagnostic features are minimal, as well as power output and MPG

This thing however will serve as a scan tool for you
https://zf-scantools.com/index.php?rt=product/product&product_id=126

its inventor and seller lives in Canada and he speaks French

Common reason for idle rpm oscillation with AFM controlled system is air leak. However there are tens of other possibilities
 

thesnake108

New Member
Thank you ,

I checked all the air intakes and actually there was one that I had not seen at reassembly, for the moment it turns out well.
next road test I'll take you to the curent;)
 
Top