Dead 1uz.....

Discussion in 'Diagnostic & Repair Tech' started by Jkpurvis, Aug 7, 2018.

  1. Jkpurvis

    Jkpurvis New Member

    Joined:
    Aug 7, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hey guys
    I have a one of a kind home built car may pic is my car... I've had it for almost 2 years. Everything has run fine until last week. All it will do is turn over and try to fire. I've changed the rota arms and dizzy caps changed sparkplugs that just keep getting wet as a shag. I've changed both coils and coil leads I've put a test light on everything and can confirm there is power to everything. The igniter is not your usual double ones out of a Lexus. It is one from a Mitzi.... It is currently wired to a gen 1 link ecu that is readable and tuneable via a laptop. I've also plugged this in and can't see anything out of place. Help?!!!! I'm stumped on why it would start and run for years and one day it just won't....
    Thanks jk
     

    Attached Files:

  2. Zuffen

    Zuffen Super Moderator Staff Member

    Joined:
    Jan 21, 2004
    Messages:
    5,278
    Likes Received:
    12
    Trophy Points:
    38
    Occupation:
    Retired Insurer
    Location:
    Sydney, Australia
    As it is fouling the plugs you know it has fuel and the injectors are doing their job.

    To my way of thinking I'd be checking it has spark at the plugs.

    If no spark, work backwards from there.

    It would have taken a lot of dedication to build that body. What's the vehicle based on?

    Funny I also have a unique vehicle (LS3 powered) and it's also yellow.
     
  3. Jkpurvis

    Jkpurvis New Member

    Joined:
    Aug 7, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male

    Hi zuffen.

    Chassis is a Toyota crown tub area is from a Nissan exa with targa top roof the rest is sandwich foam and fibreglass. There was a huge dedication to building that car. I can't take the credit for it at all since I am not the creator I'm just the caretaker.... Struggling caretaker lol. Another member of the constructors car club built it.

    Just to note I have since bought a new igniter and two ballist resistors. She fired and ran very rough for about 5 seconds but has since been dead since then.... I have pulled the plugs in order to let all the fuel evaporate... This is a lengthy process I know but on the bright side it also means the excess fuel is not seeping past my rings and down into my oil.
    Thanks muchly all
    PS I'd love to see a photo or two of your yellow beast.
     
  4. Zuffen

    Zuffen Super Moderator Staff Member

    Joined:
    Jan 21, 2004
    Messages:
    5,278
    Likes Received:
    12
    Trophy Points:
    38
    Occupation:
    Retired Insurer
    Location:
    Sydney, Australia
    DSC_0016.JPG DSC_0019-1.jpg

    It's officially registered as a 2013 Homebuilt vehicle and had to pass all ADR's for 2013 except crash testing and airbags.

    This isn't very 1UZ friendly but I do still have my 1UZ powered toy as well.

    This can get the front wheels off the ground on the street. Scarriest car I've ever driven.

    The photos were taken at West Syd Drag strip where some brake testing was done.

    Once the fuel evaporates check for spark before putting the plugs back in as better to know you don't have spark then have to go back and take out the plugs.
     
    galooph likes this.
  5. Jkpurvis

    Jkpurvis New Member

    Joined:
    Aug 7, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Wow!!!!! Just wow!!!!!! That is one mean beast!!!! And how fast does it do the quarter mile? Are you able to have it registered on the road?
    I've just gone and changed one of the cam shaft sensors. And now its backfiring like a .... Well we all know the answer to that lol. So off to town to get some more sparkplugs as this seams to be the common answer from a lot of people lol.
     
  6. Zuffen

    Zuffen Super Moderator Staff Member

    Joined:
    Jan 21, 2004
    Messages:
    5,278
    Likes Received:
    12
    Trophy Points:
    38
    Occupation:
    Retired Insurer
    Location:
    Sydney, Australia
  7. Jkpurvis

    Jkpurvis New Member

    Joined:
    Aug 7, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
  8. Zuffen

    Zuffen Super Moderator Staff Member

    Joined:
    Jan 21, 2004
    Messages:
    5,278
    Likes Received:
    12
    Trophy Points:
    38
    Occupation:
    Retired Insurer
    Location:
    Sydney, Australia
    The car put me in bed for 3 months with a broken Pelvis about 3 years ago.

    The Doc said I should be dead, but only the good die young.

    I managed to crush myself between this and a parked Range Rover by starting it from the rear (by jumping a relay) and it was in gear.
     
  9. gloverman

    gloverman Well-Known Member

    Joined:
    Oct 15, 2004
    Messages:
    2,697
    Likes Received:
    55
    Trophy Points:
    48
    Occupation:
    mechanic
    Location:
    Hamilton. New Zealand
    With the laptop connected is the link displaying rpm when cranked? Does the engine run with the injectors unplugged and using engine start as fuel? If injector plugs are too hard to access then disabling the fuel pump is another option.
     
  10. Jkpurvis

    Jkpurvis New Member

    Joined:
    Aug 7, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male

    Holy shit!!!!! The things we do to get our toys started huh lol. Good news tho my toy now runs... New plugs did the trick,.... And amongst changing the coils many times the cam shaft sensors many times doing the crank shaft sensor cleaning the original plugs countless times replacing the balist reistors and the igniter, the rota arms and dizzy caps so many times I forgot to check top dead centre and one was 180d out.... So it is now firing on 8 not 4 lol and brand new sparkplugs..... Still have a slight miss so checking the leads tomorrow. Should have started with the sparkplugs in the first place..... Like I was told to haha. Oh such is the life of toys.... Now after all that she has to be sold. Sigh. Its up on eBay Australia if you know anyone interested.
     
  11. Jkpurvis

    Jkpurvis New Member

    Joined:
    Aug 7, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hi gloverman
    As its only a first generation link unfortunately it doesn't show much on the lappy other than my volts. Shows heaps once the car is running but very little any other time. Wouldn't even do a diagnostic check!!!!! But thanks for the info as you will read above she has started finally
    Cheees jk
     
  12. Jkpurvis

    Jkpurvis New Member

    Joined:
    Aug 7, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hey you!!!!!
    How's it going?
    Quick question. What oil are you running in your 1uz? My oil now smells rather like fuel..... So a change is in order lol
     
  13. Zuffen

    Zuffen Super Moderator Staff Member

    Joined:
    Jan 21, 2004
    Messages:
    5,278
    Likes Received:
    12
    Trophy Points:
    38
    Occupation:
    Retired Insurer
    Location:
    Sydney, Australia
    My engine is a pretty high mileage jobby and I use Shell 30 grade.

    Runs decent oil pressure hot and cold so I'm happy with it.

    This was oil sitting in the shed and I was too lazy to go buy anything else. Works OK so all good.
     

Share This Page