Search results

  1. D

    1 UZFE into Pagoda SL

    Its Finished Finally have had time to fully finish the SL, running issue tracked down and fixed. SL repainted, retrimmed and back on stock wheels. Classic looks and keeps up with modern traffic........ A true sleeper https://www.flickr.com/photos/1976so22/26334175402/in/dateposted-public/...
  2. D

    Misfire after work

    Does anyone know who can supply new exhaust valves? Struggling to find a supplier other than shipping from the States. Cheers
  3. D

    Misfire after work

    Engine pulled apart and head off, both exhaust valves stuck open. No other apparent damage. Head gasket set on order and will start dismantling the head in the next day or two. Will upload photos
  4. D

    Misfire after work

    Update... Timing belt back off and everything double checked. Put back together checked rotors and caps, new plug etc. runs a lot better but still not as it should. Compression check show front left cylinder has NO compression! Not investigate further yet but guess it might be time to swap...
  5. D

    Misfire after work

    Can't believe its been 2 years! Been busy at work and moving house as well as repainting and re trimming the car. The Merc is now back at the house so the time has come to resolve the misfire and rough running. Pulled the engine and box back out and removed the loom to inspect for damage...
  6. D

    Help

    Been a bit hectic so only just got back to the car. Swapping parts side to side seems to have no effect. Readings from each bank here.... VF1 https://www.flickr.com/photos/1976so22/15445254776/ VF2 https://www.flickr.com/photos/1976so22/15281463919/ As a last resort have a...
  7. D

    Help

    Exhaust does not appear to get excessively hot. VF1 Tickover 0.02v/ 3000rmp 0.02v VF2 Tickover 3.54v/ 3000rpm 5v Possible causes???
  8. D

    Help

    Hi George R, Hopefully my googling about how to do this is correct..... - TE1/E1 connected- VF1= 0v (VF2 0v-4.7v-0v etc) -TE1/E1 connected - VF1= 0v -TE1/E1 NOT connected- VF1= 0.02v Stinks of fuel and plugs soot up quickly, top of inlet manifold gets excessively hot very quickly.
  9. D

    Help

    Have no diagnostic plug, so not sure I can check this without one.
  10. D

    Help

    EGR delete now completed. Car still running the same with either ECU, one original one rebuilt. Have visually inspected both, no sign of leaking caps. Definitely better than it was but still massive room for improvement. Runs with slightly erratic idle and misfire. Stinks of fuel and gets...
  11. D

    Help

    Car has been to a very hot and sunny Wales to visit 'Bushwacker' for the day. A few bits and pieces of wiring changed and parts swapped between cars, all in all a helpful and informative day that has moved things forward again. Many thanks again!! Got the car back and as advised checked the...
  12. D

    Help

    After best part of 12 months battle with running issues, trips to garages who say they know what they are doing and then don't, I have to admit that the issue will can not be resolved without knowledgeable help! Can anyone recommend someone who knows these conversions inside out? Preferably...
  13. D

    I'm the 1st to post in the uk section!

    Been on here a while and just found this section, getting near the end of my build. A few running issues to sort (after a trip to the fabricators)...if anyone can recommend someone reliable let me know https://www.flickr.com/photos/1976so22/13991285230/...
  14. D

    Maf

    To be honest they were a bit sketchy as to what they did, hence getting the car back from them. Still hoping to find someone (in the UK) who can sort out the issues. While I am fairly handy with spanners/welder when I comes to things electrical it seems like double Dutch to me, I have the...
  15. D

    Maf

    Rechecked all the connections and engine firing up and running. Going to get a pressure gauge to check fuel, running a Bosch 044 so should be more than adequate for a stock motor. But will test it... Garage told me they checked signals from sensors and all seems ok, they were concerned...
  16. D

    Maf

    Yes swapped out all the usual suspects. Back from the garage as they cant find the problem, but managed to damage a knock sensor. Had the inlet manifolds off to sort out and gave it a good clean and new gaskets. Did find a leak in the egr valve gasket so replaced that as well. All back...
  17. D

    Maf

    Finally admitted defeat and have taken it to a garage that specialises in Toyota engines. So far one day spent telling me which things are working, nothing that isn't working so far. Air flow meter may be reading incorrectly....might be on the hunt for a third one. Seems odd that the air flow...
  18. D

    Maf

    Link to video clip of engine running rough https://www.flickr.com/photos/1976so22/13926300114/
  19. D

    Maf

    Cleaned the spare MAF and swapped for the old one, still got a misfire. Have covered 60 gentle miles over the last two days. Under a heavier throttle car feels like its running short of a few cylinders and gradually clears and revs then pick up. No error codes but definitely running rich. So...
  20. D

    Maf

    Aaaaargh! Rough running/misfire returns. Getting code 24, 27, 29 and 78. Believe the only one I need to worry about is 24 (Intake air temp sensor?).........any ideas anyone Cheers
Top