Recent content by Gazeebo

  1. G

    Speed sensor #1 issue mystery

    Update: Speed sensor was tested with an oscilloscope and no wave signal is being generated. Something somewhere is wrong and he said he could "program" or replicate the signal but cluster wouldn't work. (speedo) He told me maybe he is getting wrong info and would want to have another car to...
  2. G

    Speed sensor #1 issue mystery

    Update: Finally got a shop to touch the car. Let's see what they come up with.
  3. G

    Speed sensor #1 issue mystery

    Will do, already got a post in clublexus to also report to if I find something.
  4. G

    Speed sensor #1 issue mystery

    I'm calling an electro mechanic tomorrow to try and take it to shop this week. I am completely lost in what the issue may be.
  5. G

    Very weird electrical issues

    I replaced my original cluster with another one working and didn't work. How can I test the signal? I'm pretty bad when it comes to wiring and electricity in general.
  6. G

    Very weird electrical issues

    This exact one (3 pin)
  7. G

    Speed sensor #1 issue mystery

    Hello everyone: I currently have a 90 LS400 with a mysterious code 42 (speed sensor 1). I have replaced the speed sensor, instrument cluster and ECU with no avail. Current symptoms are: Code 42 (O/D light blinking) Dead speedometer Dead Odometer Dead trip meter Gasoline smell Very sluggish...
  8. G

    Very weird electrical issues

    Hello everyone: I currently have a 90 LS400 with a mysterious code 42 (speed sensor 1). I have replaced the speed sensor, instrument cluster and ECU with no avail. Current symptoms are: Code 42 (O/D light blinking) Dead speedometer Dead Odometer Dead trip meter Gasoline smell Very sluggish...
Top