Recent content by 88sogreatv8

  1. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    it seems to be fine now , i may have another issue with #5 , but atm its running great, with the 3rd replacement ecu. Only thing i notice is it has a light gray mist when cold , but after its warmed up its all good
  2. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    i will probably do just that. im assuming the drivers were bad in the old computer , as it hydrolocked the engine but with the new engine it runs fine , i wonder if it was a combination of the two both stuck #5 and an ecu . maybe thats why the engine runs a little rich when cold
  3. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    So i wanted to give an update on the engine flooding issue. I received a new used ecu and cleaned out all my cylinder of fuel. i cleaned the spark plugs and reinstalled them. I noticed that the #5 cylinder was full of fuel when i took out the plugs. All the plugs were black and wet with fuel...
  4. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    So update on engine issues. the new ecu didnt change much, i still idles right , but it still has smoke coming out that smells like fuel. i havnt tried driving it to see if this is just residual fuel or what . Injectors maybe? . #6 cylinder was flooded when i pulled all the plugs out. it was the...
  5. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    im guessing the injectors stay on all the times when the output is grounded?
  6. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    nvm i just watched your youtube video, test seems similar to swapping around ignition coils for leading and trailing misfires
  7. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    ive already sent out the " suspect bad ecu" but just for my own knowledge, how do u test to see if the drivers are bad?
  8. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    have you seen issues with injectors over fueling due to ecu issues ?
  9. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    i dont have the rear 02 sensors wired , but the front ones appear to work fine. I Don't suspect o2s to blame . it didn't affect the drivability prior to the 1st computer. i replaced the old computer due to it losing m-rel power out. Im more concerned the engine hydrolocked when i was trying to...
  10. 88sogreatv8

    New Used ECU issues!! , I think i hydrolocked my engine with fuel !!!!!!!!! HELP!!!!!!!!!!

    SO i have a 88 cressida with a 95 ls400 engine swapped I had to recently replace my Ecu with a used one , due to having a power output issues on my m-rel on the original ecu. now i have major issues after the computer swap!!!! The first day i installed the new ecu it idled really low but...
  11. 88sogreatv8

    1988 Cressida 1uz no start no check engine light , no power to m-rel

    so this is a common trait of the ls400 ecus to happen?
  12. 88sogreatv8

    1988 Cressida 1uz no start no check engine light , no power to m-rel

    Ok.... so updates. the aftermarket relay didnt work, but i got me thinking.. So the m-relay only comes on when there is a constant power supply (which it has) , and a switched power from out the ecu that is turned on with the ignition to the run position, and a ground (which it has). I checked...
  13. 88sogreatv8

    1988 Cressida 1uz no start no check engine light , no power to m-rel

    im going to install a aftermarket relay tonight so fingers crossed . im still confident there is a short somewhere . its just hard to find
Top