Lextreme: Lexus-Toyota V8 Forum

Go Back   Lextreme: Lexus-Toyota V8 Forum > V8 Performance Tech > Diagnostic & Repair Tech
Custom Search

Diagnostic & Repair Tech HELP! My car is not running right. All about Natural Aspirated OEM Lexus/Toyota V8 Powertrain. Post your N/A car problems here.


Reply
 
Thread Tools Display Modes
  #1  
Old 09-27-2007, 10:41 PM
Bali26 Bali26 is offline
Kinder
 
Join Date: Sep 2007
Location: Vancouver, Canada
Posts: 7
Default LS400 High fuel consumption

Hi,

I'm a new owner of a 91 LS400 in large part due to this forum. I'm very happy with it so far. There are some things that the car needs done but I just don't have the money to have a lot done, I can barely afford gas. I prefer to buy tools than pay a mechanic. Here are my questions:


Biggest problem: The car's giving me only 13 mpg in city. Tyre preasure is maxed out 38 psi but it feels like i'm pulling a trailer. Using 91 octane. What do you think is wrong? Check engine light is ok. Can the Oxy sensors be bad and not show up in check engine? How do I find out if they are bad? I have ramps and can buy oxy sensor socket. All four may need to be replaced? Or front more important than rear? What else can i do to decrease consumption? Alternator?


Other problems:
TRAC light comes on after a couple minutes of driving and periodic humming sound. Is it ok to ignore it?

Very Minor oil leak around oil pan, PS rack area. Oil level stays high.

Very minor oil leak around PS pump, area barely moist. Oil level stays high... ok to ignore?

Sometimes car blows white smoke when started. Not always.

Upper control arm joint a little loose. little play. Ok to ignore for now?

Your advice is much appreciated
Reply With Quote

  #2  
Old 09-27-2007, 10:52 PM
Lextreme's Avatar
Lextreme Lextreme is offline
Just call me "Lex"
 
Join Date: Mar 2003
Location: City of Halos
Posts: 12,046
Default

Gotta fix the PS pump before anything. Your valve seals are bad.
__________________

* 1993 SC470TT VVTi - Twin Turbo 4.7L Iron Block at work/Shine Project Body Kit
* 1995 LS520 - 5.2L Stroker with MeisterR Coil Overs and G35 19s
* 1998 GS400 - Daily Stock
* 1995 Previa - Supercharged Previa
Reply With Quote
  #3  
Old 09-27-2007, 11:44 PM
Bali26 Bali26 is offline
Kinder
 
Join Date: Sep 2007
Location: Vancouver, Canada
Posts: 7
Default

Thanks Lextreme,
Since I will be doing it my self, what do you think is the best way to fix it? Buy remanufactured? Used? Repair existing? Kit?

Any advice on the fuel consumption?

Thanks a lot.
Reply With Quote
  #4  
Old 09-28-2007, 03:59 AM
Deuce Deuce is offline
1st Grader
 
Join Date: Dec 2003
Location: Alice Springs NT Australia
Posts: 72
Default

Could the TRAC control be activating the brakes and causing drag? I would be de-activating it to eliminate it as a possible cause.
Reply With Quote
  #5  
Old 09-28-2007, 11:59 AM
SCV8 SCV8 is offline
3rd Grader
 
Join Date: Jul 2003
Location: Mill Creek, WA
Posts: 375
Default

Dirty air filter perhaps...
Reply With Quote
  #6  
Old 09-28-2007, 07:05 PM
Bali26 Bali26 is offline
Kinder
 
Join Date: Sep 2007
Location: Vancouver, Canada
Posts: 7
Default

Thanks,

Air filter is new. Today I checked out throttle body and it was very clean. MAP was also very clean not a spec of dust.

I put a blockage in the vac hose that goes from PS to intake manifold. Did I do good?

Should I try to replace the leaking seals in the power steering or just buy a refurbished one? Whats the best way to go for DIY?

Thanks
Reply With Quote
  #7  
Old 09-29-2007, 06:58 PM
Cobber Cobber is offline
Freshman
 
Join Date: Sep 2005
Location: a
Posts: 914
Default

PS pump is pretty easy to fix yourself. The best way is to get a repair kit.

Don't block the hose from the ps to the manifold. Done bad.
Check the oil level in your transmission as well to make sure all is good there.

Check the cold start injector is switching off. The plug is at the top back of the inlet manifold and goes into the valley, Pull the plug off for a few days and check your economy.

http://www.lextreme.com/parts/kit.html

Oh and welcome to the forum, you won't find a better place to learn about your car and engine.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rod Ratio Lextreme Engine Modifications (Members Only) 3 04-16-2007 09:57 AM
1990 Lexus, transponder in the key? AmmoJammo Fuel, Ignition, Air, & Tuning (FIAT) (Members Only) 7 02-05-2007 01:17 PM
FOR SALE Crown 131 ecu and tranny ecu gsrt085 Lexus-Toyota V8 OEM & Performance Parts Classified 6 10-04-2006 10:20 PM
Manual trans adapter plate platinum0921 Lexus-Toyota V8 OEM & Performance Parts Classified 5 08-03-2006 04:47 AM
dummy lights Nick T Fuel, Ignition, Air, & Tuning (FIAT) (Members Only) 0 05-11-2004 12:21 PM


All times are GMT -7. The time now is 09:29 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.